Linux Deepin

Colapsar

Anuncio

Colapsar
No hay anuncio todavía.
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Linux Linux Deepin

    Registrate para eliminar la publicidad.






    Linux Deepin (Una hermosa distrito amigable)

    Lo publico otra vez en vista que se perdieron los datos. Saludos!!!
















    Link de descarga http://www.deepin.org/download.html
    Linux Deepin (Una hermosa distrito amigable)

  • #2
    Originalmente publicado por lafrutica Ver Mensaje
    [URL="http://api.adlure.net/partner/click/9e58ff22cfcb4b567fcdac631e2ef58e2d3ca871/25/?PID=479&F=Linux%20Deepin&PCTX="]>>>Click aquí para descargar Linux Deepin gratuitamente<<<
    ¿Otro enlace de referidos?

    Comentario


    • #3
      Hola a todos, gente, tengo un gran problema con Linux Deepin y es que el centro de software no funciona, me explico, no descarga ningun programa y no se pueden cancelar las descargas. Una persona me dio estos comando para tratar de solicionar el problema:

      1- sudo rm /var/lib/apt/lists/lock
      2- sudo apt-get update
      3- sudo apt-get upgrade

      Todo iba bien hasta que al usar el tercer comando me salió lo siguiente:

      sudo apt-get upgrade Leyendo lista de paquetes... Hecho Creando árbol de dependencias Leyendo la información de estado... Hecho Tal vez quiera ejecutar «apt-get -f install» para corregirlo. Los siguientes paquetes tienen dependencias incumplidas: ifupdown : Rompe: systemd (< 228-3~) Rompe: systemd:i386 (< 228-3~) libpam-systemd : Depende: systemd (= 229-2) systemd : Depende: libsystemd0 (= 228-2) pero 229-2 está instalado E: Dependencias incumplidas. Pruebe de nuevo utilizando -f.

      por consiguiente, pongo en la terminal lo siguiente: apt-get -f install
      E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado) E: No se pudo bloquear el directorio de administración (/var/lib/dpkg/), ¿está como superusuario?

      ante ello, intento entrar como superusuario poniendo el comando "su" me pide la contraseña y pongo la contraseña de usuario que tengo para entrar a deepin pero me dice "Fallo de autenticación" Por otro lado en la barra de información me sale que hay actualizaciones que deben instalarse, y al darle en el boton de actualizar, me sale error al actualizar, ya no se que hacer

      Les agradecería si me pueden responder con prontitud. Gracias

      Comentario


      • #4
        Valla Lex Vane tienes varios problemas, estuve investigando un poco y no encontré una solución acorde a tu problema y jamas me ha pasado. Deepin al estar basado en Ubuntu, tendrás la opción de buscar soluciones sobre Ubuntu y aplicara a tu distribución.

        Si encuentro una solución la publicare.
        REGLAS | SOPORTE HOSTING P2H | CONTACTO

        DNS

        ns1.dioseshost.eu
        ns2.dioseshost.eu

        NO HAY SOPORTE POR MENSAJE PRIVADO

        Comentario


        • #5
          Espero apoyar en la soluciona a tu problema.
          A mi me paso lo mismo.
          Lo primero que hice fue ir a los repositorios y dejar solo los que vienen con deepin, y eliminé los demas.
          Luego al actualizar me aparecía un mensaje de dependencias incumplidas: libsystemd0.
          Luego en la terminal coloque el siguiente comando:
          sudo dpkg -i --force - overwrite /var/cache/apt/archives/libsystemd0
          luego coloque: sudo apt-get update
          Y empezo a actualizar y ya podía descargar del centro de software.
          *Si te aparece fallo de autenticacion al momento que te pide contraseña de root al actualizar o instalar, haz lo siguiente:
          sudo su
          sudo passwd root
          (colocas la contraseña)
          Con esto ya podrías solucionar tu problema.
          Me comentas si lo pudiste lograr.
          Saludos.

          Comentario


          • #6
            Gracias por tu ayuda Jhordy Rojas

            Comentario


            • #7
              Tendré que probar esta distro
              Tiene buena pinta para los usuarios Windows que quieren hacer el primer cambio.

              Comentario


              • #8
                hola que tal, nunca e usado un foro, pero va la pregunta alguien sabe como conectar un smart tv de forma inalambrica con deepin para que lo que veo en la pc se refleje en el smart??

                Comentario


                • #9
                  Sebastian95 Te recomiendo buscar una aplicación para Ubuntu, será más sencillo encontrar una para Ubuntu directamente que para Deepin. Como Deepin esta basado en Ubuntu, la aplicación te debe funcionar.

                  Otra cosa importante, es que muchas veces por las incompatibilidades del sistema operativo con el hardware.... no tendrás una buena experiencia de usuario.
                  REGLAS | SOPORTE HOSTING P2H | CONTACTO

                  DNS

                  ns1.dioseshost.eu
                  ns2.dioseshost.eu

                  NO HAY SOPORTE POR MENSAJE PRIVADO

                  Comentario

                  Trabajando...
                  X